Motor Unruhig, Zylinder 4 und 6 Fehlzündung, klackern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Motor Unruhig, Zylinder 4 und 6 Fehlzündung, klackern

    Hallo an Alle,

    BMW 523i LCI, 190PS (Die Injektoren sind im 2011 getauscht, Steuerkette verbessert, HD- und Kraftstoffpumpe getauscht. HD Pumpe Steuergerät getauscht)

    vielleicht könnt ihr mir weiterhelfen. Ich habe ein großes Problem.
    Bisher war es nur beim Kaltstart. Drehzahl war unruhig und wenn der Motor warm, war alles OK. Irgendwann war die Motorstörungmeldung da und man hat feststellt, dass Zylinder 4 und 6 fehlzündungen hatten. Der Motor lief sehr schlecht. Ich musste so 2km fahren. Dann meinten sie, dass sie beide die Zündspulen getauscht sind. Das war letzte Woche.

    Die Motorstörungmeldung war/ist wieder da. Ich habe beide Zylinder 4/6 Zündkerzen, Zündspulen noch mal getauscht. Weil ich festgestellt habe, dass die Werkstatt nur eine Zündspule getauscht hat und zwei einkassiert hat. :(

    Meine Frau hat erzählt, dass BC 129km Reichweite gezeigt hat und nach der Meldung nur 2,5km weiter fahren war der Tank leer.

    Wie ich sagte, habe ich alle Zündspulen getauscht. Die Zündkerzen sind auch neu. Ich hatte die Zündspulen im Januar getauscht.

    Ich bin vor eine Stunde fertig geworden und ich habe gefühl, dass es nicht besser ist. Ich höre beim Motor klackern und wenn ich gas gebe, höre ich quitschen. Der Motor nimmt den Gas sehr schlecht an und bewegt sehr unwillig.

    ADAC angerufen : sie wollen mich zur nächste BMW Werkstatt bringen, nicht zur meiner Werkstatt bringen. :(

    Ich habe aber keine Motorstörungmeldungen mehr. Ich muss leider erst den Wagen in der Garage stehen lassen und dann muss nächste Woche zu meiner Werkstatt abschleppen lasse.

    Hat jemand solche Fehler gesehen? Kommt zu mir ein großes Problem?

    Vielen Dank für eure Antworten.

    Ich bin wirklich dankbar, wenn ihr etwas sachliches sagen könntet. :)

    Gruß
    Mad
  • Ja, ich kann die Meldungen auslesen. Er zeigt jetzt keine Meldungen mehr. Deswegen kamm ich ja nicht mehr weiter.
    Mein Auslesegerät ist ja ein 0815 Gerät :) Es ist ein BT Gerät mit Android Torque App.

    Letztes Jahr wurde auch NoX Sensor getauscht.

    Der ADAC hat seine Meinung gestern Abend geändert. Sie haben gestern Abend mein Wagen zu meiner Werkstatt mit einer Eilaktion abgeschleppt. Jetzt ist der Wagen bei meiner Verstrauenswerkstatt. Ich muss ein paar Tage verreisen und dann hat die Werkstatt die Zeit.

    eins alle Zündspulen müssen den gleichen Baustand habe : Hmm es könnte sein. Ich habe selber 4 BMW Zündspulen gekauft. Eins ist vom BOSCH und andere ist alt. Verdammt :(

    Es klärt aber nicht, warum der Motor klackert und quitscht.

    Gruß
    Mad

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Madcomp ()

  • Danke für eure Antworten.
    Es waren die Zündspulen 4 und 5 wieder. Sie wurden getauscht und der Wagen läuft wieder.
    Wir haben weiterhin aber ein Problem, wenn der Wagen über Nacht in der Garage gestanden hat und wenn wir raus fahren wollen, riecht es nach Benzin. Auch heute beim Drehmanöver auf dem Hof hat die Motorleuchte aufgeleuchtet wie ein Blinker. Ausgemacht und wieder angemacht, dann war alles wieder in Ordnung.

    Wir sind ca. 100km gefahren und haben keinen Fehler gesehen. Wieder in die Garage eingefahren und dann hat es angefangen nach Benzin zu riechen.

    Meine Vermutung : Wenn der Wagen untertourig fährt, läuft irgendwas falsch.

    Ich bin jetzt ratlos.

    Nockenwellen einstellen?
    Falschluft?
    Luftfilter?
    Injektoren?
    Nockenwellensensor kaputt? Ich denke an einem Elektronikfehler, weil der Wagen warm ist, zeigt ja keinen Fehler.
    BC zeigt durchschnittliche Verbauch 9,4l/100km

    Vielen Dank...

    Gruß
    Mad

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Madcomp ()

  • Hast Du mal versucht zu lokalisieren, ob es irgendwo stärker nach Benzin riecht, vorne oder hinten.

    Du hat geschrieben, dass Benzinpumpe und HD getauscht wurden prüf mal, ob die Benzinleitung richtig drauf sitzt, denn zieht er dort Luft kann das schon die Ursache für den ganzen klimbim sein.
  • Vielen Dank für die Antworten.

    Der Wagen steht seit Dienstag in der Werkstatt. Er vermutet, dass es Ventileinstellungen gemacht werden muss oder Ventilsteuerungsmotor defekt ist. Er kann mir morgen mehr sagen. Ich habe ehrlich Angst, dass es dieses mal auch nicht klappen wird.

    Der Wagen hat am Dienstag wieder 5 und 6 Fehlzündungen gezeigt. Danach hat bei mehreren Zylindern fehlzündungen Meldung gemeldet.

    Auch bei einem Lambdasonde niedrigere Spannung gemeldet.

    HD und Benzinpumpe sind vor 6 Monaten getauscht. Bis vor drei Wochen ist er ja ohne Probleme gelaufen.
    Der Wagen macht nur Probleme beim Leerlauf. Er fängt an zum ruckeln oder Zeigt Motorprobleme. Wenn er fährt, zeigt keinen Fehler und läuft sehr ruhig. Meine Werkstatt meinte, dass die Ventille das Problem machen.

    Ich schreibe der Befund natürlich hier.

    Gruß
    Mad

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Madcomp ()

  • Original von 525i_lci
    Original von Madcomp
    Ein Injektor ist defekt und soll getauscht werden.
    Er hat mir noch keinen Preis genannt. Was kostet eigentlich ein Injektor?

    Gruß
    Mad


    such Dir eine andere Werkstatt... nicht dass die den Motor kaputt reparieren :D


    Seh ich auch so. Die tauschen wild die teile und du zahlst.
    Ich wette bmw währe da unterm Strich günstiger und du hättest weniger streß.
    Lasse zumindest vor der nächsten tauschaktion ne erweiterte Fehlersuche beim freundlichen machen. BMW kann mit ihren testern wesentlich mehr wie ne frei und erst recht mehr wie mit dem androit Spielzeug, das hat in meinen Augen überhaupt kein Sinn, wenn's um die Fehlersuche geht.
  • Vielleicht habt ihr ja recht. Erste Werkstatt kannte ich nicht.
    Jetzt ist der Wagen bei der Werkstatt di ich vertraue. Ich werde es sehen. Er hat vielleicht mit BMW nicht so viele Erfahrungen wie eine BMW-Werkstatt, trotzdem kann ich ihm vertrauen.
    Wenn er dieses Mal nicht weiter kommt, bin ich auch am Überlegen zur BMW-Werkstat zu gehen.
    Erst bekomme ich den Wagen am Dienstag und dann sehen wir mal weiter.

    Danke

    Gruß
    Mad
  • Endlich habe ich den Wagen seit Gestern und er läuft wieder.
    Der Meister ist mit dem Wagen auch übers Wochenende ca. 100km gefahren. Ich habe es erlaubt. :)
    Ich habe gestern detailliert getestet. -> Vermisst :)

    Heute ist er auch 1A gefahren.

    Es war wirklich ein Injektor.

    Laut der Meister, könnte ein Injektor Fehler bei dem BC als Fehlzündung gemeldet werden.

    Ich bin wieder wunschlos glücklich. :):)

    Gruß
    Madcomp