Getriebe Wärmetauscher wechseln

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Getriebe Wärmetauscher wechseln

    Hallo Leute

    Hat schon mal wer den Getriebewärmetauscher von euch selber gewechselt?

    Es handelt sich um einen 530dA LCI.

    Man findet leider nur wenig darüber, da ich zur zeit ein Tempproblem habe überlege ich diesen zu wechseln.
    Und ja es sind schon die anderen beiden Thermostate gewechselt.

    Ich hab diesen Thread aufgemacht da man in dem anderen überhaupt nichts mehr findet also bitte hier nur schreiben wenn es um den Getriebewärmetauscher geht!
  • Getriebe WT hat kein Thermostat

    Auch hallo,
    habe vor ca. 1 Jahr über BMW Kundendienst Kontakt mit einem Münchner Ingenieur gehabt. Frage: Hat der ATG-WT des 535d VFL ein Dehnstoffthermostat? Antwort: Nein, die WT der e60 ATG hätten gar kein Thermostat, der WT bzw. der ATG-Kühlkreislauf liefe permanent mit.

    Vielleicht hat jemand aus dem Formum mal einen zerlegt?
  • Aufgrund dieser "Quellen" (z.B. auch im Motor-Talk) hatte ich die Anfrage an BMW gerichtet.

    Hatte auch nach Wechsel beider Thermostate im folgenden Winter manchmal "nur" 85 Grad und nach leichtem Abdrücken der Leitung zum ATG-WT geschmeidige 95 - Was natürlich für ein möglicherweise vorhandenes und defektes Thermostat im WT spräche. Hab's dann aber unter "irgendwann ist auch mal gut" abgehakt und der Auskunft von BMW geglaubt.
  • Ich hatte mal WT täuschen lassen, und nachher war Temperatur Problem behoben. Mein Freundlicher hat mir auch "offiziell" bestätigt das dieses Teil ein Thermostat hat.
    Laut einer Quelle die ich nicht mehr finde sollte das Thermostat alleine (also WT an sich bleibt gleich) sogar austauschbar sein, beim genaueren googlen wäre dies sicherlich auffindbar.

    Ich habe zu dem Thema WT einiges in dem inzwischen ultralangen Thread "Betriebstemperatur" geschrieben. Zum Thema Tausch aber nicht, da ich es nicht selber gemacht habe.

    Gruß
    Kmowin
  • Ich habe den WT an meinem LCI selbst getauscht und den groben Ablauf auf den letzten Seiten im Thread "Betriebstemperatur" geschildert. Irgendwo in diesem Forum habe ich gelesen, dass der Tausch "offiziell" von oben durchgeführt wird. Da hierfür aber die Lichtmaschine und bei Autos mit AL auch die zugehörige Hydraulikeinheit ausgebaut werden müssen, habe ich alle Arbeiten von unten durchgeführt und werde es auch wieder so tun..

    Wenn man sich nicht sicher ist, kann ich folgenden Test empfehlen: eine der beiden Kühlmittelleitungen, die vom WT abgehen, ziemlich dicht am WT abquetschen und probefahren. Zum ersten Mal ging so meine Temperatur über die 75°C hinaus und zwar auf 90°C innerhalb von 1-2km... Nach dem Tausch waren stets 90°C nach 10km da...

    Leider ist bei mir nach 1 Jahr der nächste WT fällig... Keine Ahnung warum, aber der Wagen kommt wieder nicht über 75°C und die anderen beiden Thermostate wurden erst wieder erneuert. Der neue WT liegt bereits zuhause und ich kann definitiv NICHT durchpusten! Durch den alten seinerzeit und den aktuell verbauten konnte ich beim Tausch des HT vor wenigen Wochen durchpusten (da die Flüssigkeit ehe abgelassen war). Bereits hier war mir klar, dass ich den HT umsonst tausche :angry:

    Diesmal zerlege ich meinen alten WT, da es mich auch interessiert wie es drin aussieht... Mein Ziel: sollte hier ein Thermostat im klassischen Sinne verbaut sein, werde ich diesen "outsourcen". D.h. ich werde eine der Kühlmittelleitungen des WT auftrennen und hier zwischen ein billiges Thermostat für 20 Euro aus dem Zubehör zwischenschalten... Definitiv werde ich keine 200 Euro mehr für einen neuen WT ausgeben :angry:

    Grüße

    Dieser Beitrag wurde bereits 10 mal editiert, zuletzt von P_I_M_P ()

  • Original von P_I_M_P
    Ich habe den WT an meinem LCI selbst getauscht und den groben Ablauf auf den letzten Seiten im Thread "Betriebstemperatur" geschildert. Irgendwo in diesem Forum habe ich gelesen, dass der Tausch "offiziell" von oben durchgeführt wird. Da hierfür aber die Lichtmaschine und bei Autos mit AL auch die zugehörige Hydraulikeinheit ausgebaut werden müssen, habe ich alle Arbeiten von unten durchgeführt und werde es auch wieder so tun..

    Wenn man sich nicht sicher ist, kann ich folgenden Test empfehlen: eine der beiden Kühlmittelleitungen, die vom WT abgehen, ziemlich dicht am WT abquetschen und probefahren. Zum ersten Mal ging so meine Temperatur über die 75°C hinaus und zwar auf 90°C innerhalb von 1-2km... Nach dem Tausch waren stets 90°C nach 10km da...

    Leider ist bei mir nach 1 Jahr der nächste WT fällig... Keine Ahnung warum, aber der Wagen kommt wieder nicht über 75°C und die anderen beiden Thermostate wurden erst wieder erneuert. Der neue WT liegt bereits zuhause und ich kann definitiv NICHT durchpusten! Durch den alten seinerzeit und den aktuell verbauten konnte ich beim Tausch des HT vor wenigen Wochen durchpusten (da die Flüssigkeit ehe abgelassen war). Bereits hier war mir klar, dass ich den HT umsonst tausche :angry:

    Diesmal zerlege ich meinen alten WT, da es mich auch interessiert wie es drin aussieht... Mein Ziel: sollte hier ein Thermostat im klassischen Sinne verbaut sein, werde ich diesen "outsourcen". D.h. ich werde eine der Kühlmittelleitungen des WT auftrennen und hier zwischen ein billiges Thermostat für 20 Euro aus dem Zubehör zwischenschalten... Definitiv werde ich keine 200 Euro mehr für einen neuen WT ausgeben :angry:

    Grüße


    Okay das ist mal ne aussage!

    Um wieviel Zeitaufwand halndelt es sich da für den tausch des WT
    Ich hab natürlich AL

    Ich komme wenn ich überland fahre nicht über 75 grad innerorts so grade mal 70
    wenn ich allerdings auf der Autobahn unterwegs bin hab ich ruck zuck zwischen 85 und90 grad.
    ich denke das liegt daran das das Getriebe mehr wärme abgibt.

    ein Thermostat dazwischen hängen wäre die einfachste lösung es ist ja der schlauch der unter dem Kühler vorbei geht der beim Lüfte eingehängt wird wenn ich mich nicht täusche.
  • Original von P_I_M_P
    Ich habe den WT an meinem LCI selbst getauscht


    Den Wärmetauscher - ok, ist hier der Thermostat integriert? Ich finde weder beim 530d VFL noch beim LCI einen Thermostat für die Getriebeölkühlung, lediglich den Wärmetauscher.

    Mein Benziner mit N52 Motor hat sowohl einen Wärmetauscher als auch einen seperaten Thermostaten hierfür.

    Thermostat für Getriebeölkühlung - Benziner - Pos. 13

    Dieses Teil fehlt bei den Diesel. Der Wärmetauscher (Pos. 16) unterscheidet sich preislich auch nicht zu dem der Diesel. Man könnte zumindest mutmaßen, dass der Diesel-Wärmetauscher mit integriertem Thermostat etwas teuerer sein müsste, wenn denn wirklich einer integriert ist.

    Mein Benziner hat wie oben verlinkt definitiv solch einen seperaten Thermostaten. Vielleicht gibt es beim Diesel somit wirklich keinen und das Getriebeöl wird permanent durch den Wärmetauscher gelassen?

    Original von GerhardFo
    wenn ich allerdings auf der Autobahn unterwegs bin hab ich ruck zuck zwischen 85 und90 grad.
    ich denke das liegt daran das das Getriebe mehr wärme abgibt.


    Nicht zwangsläufig. Wenn Du auf der Autobahn unterwegs bist ist i.d.R. die Wandlerüberbrückungskupplung geschlossen und die Kraft wird mechanisch und schlupffrei in das Getriebe weitergereicht.

    Richtig "warm" wird das Getriebe wenn es lange und kräftig im Drehmomentwandler herumrührt. Bspw. beim häufigen Anfahren mit Last oder am Berg, da kann man am Laptop schön einen raschen Anstieg der Getriebeöltemperatur feststellen.

    Auf der Autobahn durchströmt die Komponenten auch ein nicht unerheblicher Fahrtwind der den Inhalt und damit das ATF merklich runterkühlt.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Zlatko ()

  • Original von GerhardFo
    Okay das ist mal ne aussage!

    Ich komme wenn ich überland fahre nicht über 75 grad innerorts so grade mal 70
    wenn ich allerdings auf der Autobahn unterwegs bin hab ich ruck zuck zwischen 85 und90 grad.
    ich denke das liegt daran das das Getriebe mehr wärme abgibt.


    Genau das gleiche verhalten hier. Auf der Bahn ab 160 immer 90C, ueberland nicht ueber 75... Wenn du die anderen Thermostate neu hast, bleibt nur der WT. Damit waerst du der 5. Betroffene mit dem WT den ich kenne.

    Original von GerhardFo
    ein Thermostat dazwischen hängen wäre die einfachste lösung es ist ja der schlauch der unter dem Kühler vorbei geht der beim Lüfte eingehängt wird wenn ich mich nicht täusche.


    Korrekt!

    Original von GerhardFo
    Um wieviel Zeitaufwand halndelt es sich da für den tausch des WT
    Ich hab natürlich AL


    Lies bitte meinen Post hierzu im "Betriebstemperatur" Thread, da sind viele Fragen von mir beantwortet (Aufwand mit Anleitung ca 2-3 Stunden)...

    Gruesse

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von P_I_M_P ()

  • Original von Zlatko
    Original von P_I_M_P
    Vielleicht gibt es beim Diesel somit wirklich keinen und das Getriebeöl wird permanent durch den Wärmetauscher gelassen?


    Das Oel wird selbstverstaendlich immer durchgelassen. Wenn, dann geht es um das Kuehlmittel. Solltest du das Kuehlmittel gemeint haben, lies bitte meinen Post nochmal durch. Da steht unter anderem:

    Original von P_I_M_P
    Zum ersten Mal ging so meine Temperatur über die 75°C hinaus und zwar auf 90°C innerhalb von 1-2km... Nach dem Tausch waren stets 90°C nach 10km da...

    Der neue WT liegt bereits zuhause und ich kann definitiv NICHT durchpusten! Durch den alten seinerzeit und den aktuell verbauten konnte ich beim Tausch des HT vor wenigen Wochen durchpusten (da die Flüssigkeit ehe abgelassen war).

    Grüße


    Der Wandler ist beim LCI übrigens bereits in der Stadt geschlossen (Ab 40C Oeltemp). Da rührt also nichts und bei der Ueberlandfahrt auch nicht (beim VfL war dies anders und erst ab 80 (oder 90) km/h der Fall)...

    Gruesse

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von P_I_M_P ()

  • Meinte natürlich das Kühlwasser, ja.
    Aber das bedeutet, dass da ein Thermostat im Wärmetauscher integriert ist?

    Original von P_I_M_P
    Der Wandler ist beim LCI übrigens bereits in der Stadt geschlossen (Ab 40C Oeltemp). Da rührt also nichts und bei der Ueberlandfahrt auch nicht (beim VfL war dies anders und erst ab 80 (oder 90) km/h der Fall)...


    Der Wandler ist auch bei betriebswarmen Getriebe nicht immer geschlossen, bei jedem Anfahren wird logischerweise mit offener Kupplung angefahren. Wollte damit nur sagen, dass sich hier das Getriebeöl eher erwärmt, als beim reinen Autobahnverkehr mit konstantem Tempo.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zlatko ()

  • Original von Zlatko
    Meinte natürlich das Kühlwasser, ja.
    Aber das bedeutet, dass da ein Thermostat im Wärmetauscher integriert ist?


    Oder eine andere "Sperre", die das Wasser am Fliessen bzw mich am Durchpusten hindert... Das weiß ich spaetestens wenn ich das alte Teil zerlegt habe. Das neue ist ja bereits Zuhause...

    Original von Zlatko
    Der Wandler ist auch bei betriebswarmen Getriebe nicht immer geschlossen, bei jedem Anfahren wird logischerweise mit offener Kupplung angefahren.


    Korrekt, beim Vergleich Ueberlandfahrt VS Autobahn, wie ihn der TE oben angestoßen hat aber eher zu vernachlässigen. Da hier kaum angefahren wird ist der Wandler eher als geschlossen anzusehen...

    Gruesse

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von P_I_M_P ()

  • Geheimnis gelüftet...

    Hallo zusammen,

    das Geheimnis ist gelüftet ;). Ungeduldig wie ich bin habe ich einfach mal den neuen WT zerlegt... Und siehe da, das Teil hat sogar 2 (in Worten: zwei) Thermostate drin verbaut. Aber nun der Reihe nach:

    Bild 1 zeigt den abgebauten Anschlussstutzen, hinter dem 2 Federn und 2 "Ventilkolben" sitzen.

    Bild 2 zeigt wie die Teile im Originalzustand angeordnet sind.

    Bild 3 zeigt den Blick in die Freigewordene Öffnung des WT. Die "Propeller" sind sogenannte Federscheiben. Die sind in der Mitte nach innen gewölbt und werden von oben eingepresst. Beim Versuch die Scheiben nach oben rauszuholen verklammern die sich mit den Außenrändern und lassen sich nur unter Zerstörung rausnehmen. Ich habe es kurz auf dem Bild "Federscheibe" skizzierzt, der Pfeil zeigt die Blickrichtung

    In der Mitte der Federscheibe sieht man 2 "Arbeitskolben" des Wachselementes, wie es in jedem üblichen Thermostat verbaut wird. Mit steigender Temperatur dehnt sich das Wachselement aus und drückt den Kolben raus. Dieser Arbeitskolben drückt wiederum gegen die "Ventilkolben" und öffnet damit den Durchgang für das Kühlmittel.

    Bild 4 zeigt einen der "Ventilkolben" samt Ablagerungen. Ich hatte vor ca. 3 Wochen versucht Wasser durch den WT zu pumpen. Das Ergebnis der Reaktion auf das Wasser sieht man überdeutlich auf dem Bild.

    Bild 5 Zeigt schließlich den selben "Ventilkolben" ohne Blitz. Dieser dichtet den Durchgang mit dem Außenrad des Tellers. Man kann sehr deutlich den Ringförmigen Abdruck erkennen.

    Folgende Erkenntnisse habe ich für mich daraus gezogen:

    1. Die Ablagerungen/Kalk/Korrosion oder was auch immer dies sein soll sind in meinen Augen verantwortlich für die Fehlfunktion. Die Dichtfläche der "Ventilkolben" kann unter diesen Umständen nie! absolut dicht abschließen, da die Fläche nicht mehr plan sondern eher hügelig ist.

    Man beachte, dass die dicke und starke Feder den "Ventilkolben" immer in den Passsitz drückt, sodass dieser nie von alleine öffnen kann. Eine einwandfreie und plane Fläche müsste somit immer bündig anliegen und dicht abschließen

    2. Da ich den alten AGR-Thermostat ebenfalls zerlegt hatte und gleiche bzw. ähnliche Flecken/Ablagerungen auf dem Kolben gefunden habe, werde ich schleunigst! das komplette Kühlmittel ablassen, das System durchspülen und ein neues Mittel mit ordentlichem Schutz gegen Korrosion einfüllen. Unter diesen Umständen ist es aus meiner Sicht eine Frage der Zeit, bis meine Thermostate wieder dran sind...

    3. Ich hätte mir den neuen WT für 200 Euro sowie etliche mühsame Stunden sparen können. Den Anschlussstutzen kann man sehr bequem am verbauten WT abnehmen und die "Ventilkolben" zum Reinigen rausnehmen. Durch Polieren/Planen/Überdrehen/Reinigen der Dichtfläche lässt sich aus meiner Sicht so die Funktionalität des WT sehr kostengünstig wieder herstellen.

    4. Ich überlege mir ernsthaft die Dichtfläche der "Ventilkolben" mit einem Dichtring/Dichtmatte aus geeignetem Kunststoff zu versehen, damit solche Ablagerungen immer ausgeglichen werden. Alternativ überlege ich mir auf der Arbeit neue "Ventilkolben" aus Kunststoff oder einem anderen Material drehen zu lassen. Eine Abdichtung Kunststoff auf Metall ist nicht unbedingt ideal...

    5. Ich werde nichtmal mehr im Schlaf auf die Idee kommen, auch nur einen Cent für einen neuen WT auszugeben. Auch wenn ich die Leitung auftrenne und einen Thermostat aus dem Zubehör zwischenschalte. In diesem Fall würde ich die originalen "Ventilkolben" ausbauen und so den WT komplett frei legen...

    6. Verlass dich immer auf deine Beobachtungen und nicht auf irgendwelche unbelegten Aussagen vom :) oder der anderen User :D

    Grüße

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von P_I_M_P ()

  • Bin schwer begeistert...

    Vielen Dank für die Aktion und die Bilder! :respekt:

    Original von P_I_M_P
    ...
    5. Ich werde nichtmal mehr im Schlaf auf die Idee kommen, auch nur einen Cent für einen neuen WT auszugeben. Auch wenn ich die Leitung auftrenne und einen Thermostat aus dem Zubehör zwischenschalte. In diesem Fall würde ich die originalen "Ventilkolben" ausbauen und so den WT komplett frei legen
    ...


    Für die Variante "externes Thermostat" -> Ist aber nicht erkennbar, bei welcher Temperatur die 2 Freunde eigentlich regeln sollten, oder?
  • Da dürfte eine 1 mm dicke Dichtscheibe auf den beiden Ventilkolben sicherlich Abhilfe schaffen!

    Aber wenn die Undichtigkeit wirklich nur durch die Ablagerung entsteht sollte man durch diesen dadurch kleinen Spalt auch nur schwer durchpusten können. Die Druckfedern drücken ja trotzdem ordentlich auf die Kolben.

    Oder konntest Du durch dein aktuell verbautes locker durchpusten? Nicht dass sich mechanisch der Arbeitskolben verklemmt und die Ventilkolben kein Stück mehr an der Kunststoffdichtfläche anliegen.
  • RE: Bin schwer begeistert...

    Original von GordonShumway
    Vielen Dank für die Aktion und die Bilder! :respekt:

    Gerne
    Original von GordonShumway
    Für die Variante "externes Thermostat" -> Ist aber nicht erkennbar, bei welcher Temperatur die 2 Freunde eigentlich regeln sollten, oder?

    Leider nicht... Ich hatte den WT gerade ca. 1 Stunde im Backofen bei 100° gehabt und habe direkt danach absolut ohne Widerstand durchgepustet... 5 Min später ging gar nichts mehr durch. Ich habe zwar ein Laserthermometer hier und könnte durch den Stutzen die Innentemperatur anpeilen, habe es aber irgendwie vergessen... Ich werde den Test wiederholen und berichten.

    Original von Zlatko
    Da dürfte eine 1 mm dicke Dichtscheibe auf den beiden Ventilkolben sicherlich Abhilfe schaffen!

    Aber wenn die Undichtigkeit wirklich nur durch die Ablagerung entsteht sollte man durch diesen dadurch kleinen Spalt auch nur schwer durchpusten können. Die Druckfedern drücken ja trotzdem ordentlich auf die Kolben.

    Oder konntest Du durch dein aktuell verbautes locker durchpusten? Nicht dass sich mechanisch der Arbeitskolben verklemmt und die Ventilkolben kein Stück mehr an der Kunststoffdichtfläche anliegen.


    Ich kann durch den alten nicht so frei wie bei 100°C (s.o.) aber doch recht widerstandsfrei durchpusten. Gegen das mechanische Verklemmen spricht aus meiner Sicht Folgendes:

    1. Der AGR Thermostat ist ähnlich aufgebaut und hat ebenfalls eine dicke Feder und einen metallischen Ventilkolben, der gegen eine Kunststoffpassung drückt. Hier sind bei mir eindeutige Ablagerungen, Oxidationsspuren und Abdrücke auf dem Metallkolben zu sehen -> ein mechanisches Verkanten des Ventilkolbens bekomme ich hier beim besten Willen nicht hin..

    2. Der 2. WT und 1 AGR-T bei mir innerhalb 1 Jahres ohne Funktion. Es wäre schon ein riesen Zufall, wenn alle mechanisch verklemmten...

    3. Mein Kühlwasser ist sehr dunkel, wurde von mir 5 Mal abgelassen und wurde noch nie getauscht. Ich habe mich gerade über verschiedene Kühlmittel informiert. Die Inhibitoren gegen Korrosion unterliegen Abnutzung und Verschleiß bzw werden abgebaut, sodass BMW früher (e39) einen Wechsel alle 4 Jahre empfohlen hatte.

    4. Ich habe verschiedene Forschungsarbeiten, u.a. der Uni Darmstadt: "Thermische Einsatzgrenzen für die Anwendung von Kühlmittelzusätzen – Grenztemperatur" durchgeblättert und mir ist richtig schlecht geworden, wie stark die Komponenten trotz Kühlmittelzusätzen gammeln können. Man siehe nur meinen nur 3! Wochen alten Kolben an :/

    5. Der Temperaturabfall kam nicht plötzlich (mech. Verklemmen) sondern es wurde nach und nach weniger (Korrosion bzw Ablagerungen) bis ich irgendwann bei 75°C gelandet bin...

    Ich werde also definitiv mein ganzes System 3-4 Mal durchspülen (z.B. mit dem Hier) und dann ein frisches Kühlmittel einfüllen. (Für Interessierte) Danach werde ich alle Ventilkolben ausbauen, sowohl AGR-T als auch WT und polieren. Anschließend werde ich, neugierig wie ich bin, nach 3-4 Monaten die Kolben ausbauen und die Entwicklung dokumentieren...

    Ebenso werde ich noch den alten WT am Samstag in der Werkstatt zerlegen und die Ventilkolben auf Freigang prüfen. Danach baue ich die wieder ein und schaue, ob ich immer noch durchpusten kann...

    Grüße

    Dieser Beitrag wurde bereits 17 mal editiert, zuletzt von P_I_M_P ()