Fotostrecke: Reparatur E60 E61 Außenspiegel rastet nicht mehr ein

  • Fotostrecke: Reparatur E60 E61 Außenspiegel rastet nicht mehr ein

    Hallo Forum,

    nach erfolgreicher Reparatur meines fahrerseitigen Außenspiegels möchte ich das Ganze mal dokumentieren, um Betroffenen zu helfen.

    Fehlerbild (BMW E61 aus 03/2005):
    Elektrisch klappbarer Außenspiegel rastet nicht mehr ein und dreht einfach weiter in jeder Richtung bis zum Anschlag.
    Extrem nervig, weil man ihn durch Festhalten zum Einrasten zwingen muss, wober er dann aber bei jedem Start um 5 Grad nach außen schwenkt.

    Ursache:
    Federstift (siehe Fotostrecke: eingekringelt) im Motor-Gehäuse festgegammelt.

    BMW-Kommentar: Neu kaufen!
    Na toll. Mein Spiegel (elektrisch klappbar, Elektrochrom, beheizt usw.) kostet über 700 EUR.
    Kommt nicht in Frage.

    Probleme:
    - Achse muss raus, ist aus Stahl und verpresst. Steht unter Spannung, weil die starke Feder damit gehalten wird. Ausbohren also.
    - Ersatz für die Ache gibt's nicht. Also selbst bauen. Bitte VORHER, sonst kriegt man den Spiegel nicht mehr zusammen und steht ohne da. Dumm gelaufen.
    - Kabel müssen durchtrennt, zum Arbeiten herausgezogen und später wieder "geflickt" werden.

    Info:
    Die originale Stahlblech-Achse ist außen ca. 45mm lang, hat einen Außendurchmesser von 12mm und einen Innendurchmesser von 10mm. Dazwischen sind beide Alu-Spiegelhälften, eine starke Druckfeder und eine Kunststoff-U-Scheibe verpresst.

    Ideen (umgesetzt), siehe Fotostrecke):
    - Drehbank-Einsatz. Folge: meine Ersatz-Achse (Stahl) ist länger, weil nach oben reichlich Platz ist. Sie ist knapp 55mm lang. Durchmesser außen 12mm, innen 8mm (reicht dicke). Kurz vor dem oberen Rand ist eine umlaufende Nut ausreichend tief eingedreht, auf der ein starker Federring die ganze Sache hält. Alle Ränder entgratet und angefast, um das Kabel nicht zu beschädigen. Unter den Federring kann man beliebig U-Scheiben legen, um die Federspannung einzustellen.
    - Das Kabel wird ca. 5cm hinter den türseitigen Steckern durchtrennt. Aber nicht alle Leitungen auf einmal, sondern jede einzeln jeweils ca. 5mm weiter oben, weil dann nicht so ein dicker Wulst beim Wieder-Verbinden entsteht. Nach erfolgreicher Reparatur werden die Litzen einzeln verlötet und auch einzeln mit Schrumpfschlauch abgeschrumpft.
    - Die Wasser-Dichtung am Kabel auf Höhe der Gummidurchführung wird entfernt. Bei Wiederzusammenbau zuerst mit Heisskleber die Kabel benetzen und darüber dann abschrumpfen, damit alles wieder dicht ist.

    Vorgehen:
    1. Spiegel abbauen:
    - Türverkleidung entfernen (wird schon woanders beschrieben)
    - alle Stecker des Spiegels ausstecken
    - Hochtöner-Gehäuse sanft zur Seite drücken und die drei Torx-Schrauben, die den Spiegel halten, lösen.
    - Gummi-Durchführung samt Kabel herausdrücken und Spiegel abnehmen.
    - Kleine Dämm-Matte vom Spiegel enfernen.
    2. Spiegel zerlegen:
    - Glas beginnend von Straßenseite mit breitem gepolsterten Gegenstand (ich habe einen Stechbeitel mit einem Lappen umwickelt) einfach VORSICHTIG heraushebeln (ist nur geclipst). Vorsichtig alle Kabel ausstecken.
    - die lackierte Speigelverkleidung durch vorsichtiges Herausdrücken der 4 Ratschen-Clipse gleichmäßig rundum lösen. VORSICHT: eine Beschädigung der Clipse hat ein neues Lackteil zur Folge.
    - untere Achsen-Abdeckung (Kunststoff) abclipsen.
    - die 4 Schrauben des Rahmens lösen und Rahmen unter Drehen abnehmen.
    - Wasser-Dichtung (Schrumpfschlauch) vom Kabelbaum entfernen und Kabelbaum durch die Achse durchziehen.
    - Achse von unten mit 13mm-Bohrer vorsichtig ausbohren. Danach Achse entfernen und beide Hälften auseinandernehmen.
    - Schwenkarm-Verkleidung spiegelseitig entfernen
    - ACHTUNG: Position aller Dreh-Bauteile merken, um sie anschließend wieder korrekt zusammensetzen zu können.
    - Alu-Rastplatte von Schwenk-Getriebe abziehen und Schrauben der unteren Motor-Verkleidung lösen.
    - Motor samt Getriebe aus Gehäuse ennehmen und Stecker abziehen.
    *********** Voila: da ist der Schuldige klemmende Stift (siehe Fotostrecke). ***********
    - Abdeckplatte (Kunststoff) vom Getriebe abclipsen. VORSICHT: nach oben halten, damit nichts rausfällt.
    3. Reparatur:
    - klemmenden Stift von hinten (dort ist ein kleines Loch) durchdrücken oder von vorn mit Zange herausnudeln. Feder herausnehmen. Alles gründlich säubern und mit Teflon-Fett leicht schmieren.
    - Feder und Stift wieder einsetzen.
    - Alles gut fetten.
    - Zusammenbau in umgekehrter Reihenfolge.

    Tip:
    Am einfachsten kann man die Achse montieren (die ja unter der enormen Kraft der Feder sehr schwer montierbar ist), indem man wie folgt vorgeht:
    - ein Kupferrohr nehmen, das über die Achse passt. Mit einer kleinen Metall-Säge an einer Seite Pi-mal-Daumen eine ca 3mm breite und knapp 5mm tiefe Kerbe einsägen.
    - jetzt setzt man die ganze Chose zusammen (neue Achse, dann Spiegelhalter, dann Spiegel, dann Feder, dann Kunststoff-Scheibe, dann soviele U-Scheiben, wie man braucht, und dann den Federring. Alles liegt erstmal ganz locker aufeinander.
    - dann stützt man von unten die Ache auf einer festen unterlage ab.
    - jetzt brauch man nur noch von oben mit dem Kupferrohr den oben liegenden Federring (und alle Rige darunter) immer weiter herunter zu drücken, bis man man durch die Kerbe im Rohr sieht, dass er über der Nut liegt. Federring mit Hammer leicht aufdrücken, mit Zange nachsetzen und fertig.

    Das wars, der Rest ist nur noch Fummeln, Löten und Schrumpfen.

    Anhänge:
    Fotostrecke.
    Dateien

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von k-hm ()

  • :top: 6. Beitrag und sowas ..! Respekt
    Ich hatte das Problem wo es draußen richtig kalt war, also ab ca. -5 Grad
    Jetzt wo es wieder etwas wärmer wird klappt alles.

    Wie lange nur? Wenn es soweit ist komme ich auf dein Thread zurück :)
    M-Coding

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von M-Power ()

  • genau das gleiche Problem hab ich auch!
    wieder heut in der Waschstraße vergessen die spiegel einzuklappen und schwupps hats ihn komplett in die falsche richtung geklappt..
    Das nervigste ist aber echt das er sich bei jedem start verstellt, nachdem man ihn sich zurechtgestellt hat kann man vlt 2 mal starten und dann sieht man nichts mehr.
    so oft wie man das fenster aufmachen muss geht bestimmt bald der fensterheber flöten :bad:


    werd mir die bastelaktion nach der anleitung im frühjahr wenns bissl wärmer is auf jedenfall mal geben!
  • Hallo zusammen,

    hab aktuell leider das selbe Problem.

    Da ich allerdings momentan weder die Zeit noch die Lust dazu habe den Spiegel komplett zu zerlegen, war mein Plan den Stecker vom Spiegelmotor einfach zu trennen.

    Hat das schon mal jemand versucht? kriege ich dadurch neue Probleme außer das der Spiegel dann halt nicht mehr anklappbar ist?

    Und weis jemand welcher der Stecker für den Motor ist? hab bisher noch nicht hinter die Verkleidung geguckt aber soweit ich das bisher gelesen habe sollte es ja für alles einen eigenen Stecker geben also Verstellung, Tönung, Heizung richtig?

    Gruß
    downset
  • Original von Whiskey
    :rollen:
    das Anklappen kann man doch rauscodieren...


    hören dann auch diese 5° steps beim starten auf? wäre für mich auch ok jedoch hab ich keine codier Erfahrungen mehr als Fehlerauslesen hab ich bisher mit inpa und co nicht gemacht
  • Guten Tag,

    Ich habe ein anderes bzw. ähnliches problem und zwar, hat mir letztens irgendsoein idoot meinen linken aussenspiegel einmal komplett gedreht, bzw. versucht abzutreten, seitdem wenn der spiegel einfährt, und er in der position ist, versucht der motor trotzdem noch weiter einzuklappen und ist am ächzen und krachen.

    Dann beim ausfahren fährt er auch viel zu weit nach vorne.

    Zudem ist mir aufgefallen dass ich den linken spiegel ohne Problem weit verdrehen kann, das ist mit dem rechten Spiegel nicht Möglich da merke ich irgendeinen Widerstand...

    Kann es sein dass es irgendsoeinen Stift oder Widerstand in den Spiegeln gibt und der jetzt bei dem Fahrerspiegel abgebrochen ist?

    Danke im vorraus, für eure Hilfe!

    Gruß
  • Original von E60Cologne
    Ich habe ein anderes bzw. ähnliches problem und zwar, hat mir letztens irgendsoein idoot meinen linken aussenspiegel einmal komplett gedreht, bzw. versucht abzutreten, seitdem wenn der spiegel einfährt, und er in der position ist, versucht der motor trotzdem noch weiter einzuklappen und ist am ächzen und krachen.

    Dann beim ausfahren fährt er auch viel zu weit nach vorne.

    Zudem ist mir aufgefallen dass ich den linken spiegel ohne Problem weit verdrehen kann, das ist mit dem rechten Spiegel nicht Möglich da merke ich irgendeinen Widerstand...

    Kann es sein dass es irgendsoeinen Stift oder Widerstand in den Spiegeln gibt und der jetzt bei dem Fahrerspiegel abgebrochen ist?


    Ja, den Stift gibt es. Guck mal oben in meine PDFs rein. Das ist der Stift, der auch schonmal festgammelt. Abbrechen tut der nicht, weil er nicht wirklich belastet wird.
    Das Problem ist dann, dass es einigen Aufwandes bedarf, um das zu richten, weil die Achse raus muss.


    Aber probier erstmal folgendes:
    - drehe den Spiegel von Hand nach vorne, also gegen die Fahrtrichtung bis sanft ganz an den Anschlag.
    - dann lass ihn elektrisch anklappen. Er fährt bis ran an die Karosserie und dann gibts einen lauten deutlichen "Knack". Dann sollte der Motor stehen bleiben.

    Das ist das normale Initialisierungs-Prozedere für den elektrischen Spiegel. Läuft der Motor dann noch weiter, ist im Türmodul etwas defekt, und zwar die Drehmoment-Sperre.
    Der Spiegel hat nämlich keine mechanischen Taster oder Endschalter, sondern stellt das über Drehmoment, also über erhöhten Strom fest. Daher brauchts auch den einrastenden Stift in der Mittelposition, damit dort das Drehmoment stark zunimmt.

    Fahre nun mal den Spiegel elektrisch wieder aus und halte ihn in Mittelposition einfach fest. Er sollte dann stoppen, allerdings sitzt er nicht ganz fest, sondern klappert ein paar Milimeter vor und zurück. Reicht aber zum Fahren.
    Bei jedem Motor-An fährt der 5mm weiter raus, das nervt.

    Stoppt er nicht, ist wieder das Türmodul defekt (wie oben).


    Verhält er sich so, wie ich beschrieb (s.o.), dann ist der Stift fest oder defekt.
    Dann hast Du keine Wahl, Du muss das überprüfen.
    Der Haken ist, dass Du nur mit Demontage da ran kommst.
    Also gehe zuerst zu einem Kumpel und lass Dir eine entsprechenden Achse mit Gewinde und Mutter drehen (Edelstahl oder Alu).

    Hier findest Du alles, was Du brauchst auf Seite 3, Ural hat das super abgelichtet:
    e60-forum.de/thread.php?threadid=4973&sid=&page=3

    k-hm

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von k-hm ()

  • Original von k-hm
    Aber probier erstmal folgendes:
    - drehe den Spiegel von Hand nach vorne, also gegen die Fahrtrichtung bis sanft ganz an den Anschlag.
    - dann lass ihn elektrisch anklappen. Er fährt bis ran an die Karosserie und dann gibts einen lauten deutlichen "Knack". Dann sollte der Motor stehen bleiben.

    Fahre nun mal den Spiegel elektrisch wieder aus und halte ihn in Mittelposition einfach fest. Er sollte dann stoppen, allerdings sitzt er nicht ganz fest, sondern klappert ein paar Milimeter vor und zurück. Reicht aber zum Fahren.
    Bei jedem Motor-An fährt der 5mm weiter raus, das nervt.

    Stoppt er nicht, ist wieder das Türmodul defekt (wie oben).


    Hallo,
    Ich hab das Problem, dass mein Motor nach dem Beiklappen noch weiter summt und beim Ausfahren nicht stoppt wenn ich ihn fest halte. Wie kann ich das Türmodul reparieren?
    lg
    Andi