Servotronic ausgefallen! :-(

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Servotronic ausgefallen! :-(

    Hallo Zusammen,

    seit einigen Tagen habe ich das Problem, dass wären der Fahrt plötzlich die Servotronic ausfällt. Die Lenkung ist dann plötzlich sehr schwergängig.
    Sobald ich den Motor abstelle und wieder an machen läuft alles wieder normal, bis Sie nach einigen KM wieder ausfällt.

    Mal fahre ich problemlos 20-30km am stück. mal fällt sie bereits nach 1-2 km wieder aus.

    Ich wer bisher noch nicht in der werkstatt wegen der Batteriekabelabdeckungs-Rückrufaktion, könnte es damit zusammen hängen?
    hier kann ja laut dem brief auch in einigen fällen die Boardelektronik gestört werden?

    oder hat jemand von euch eine andere idee woran das liegen kann?

    Danke
    Jan
  • es ertönt das warngeräusch und folgende meldung erscheint: "Servotronic ausgefallen"

    das kleine warndreick bleibt im BC stehen und im check controll wird der fehler auch angezeigt. (jedoch mit dem hinweise, dass die weiterfahrt weiterhin möglich ist)

    sobald ich den motor abstelle und wieder starte sind alle meldungen/fehler wieder weg...
  • Nuja, wenn der Bimmer den Fehler schon mit einer Meldung im Kombi bzw. CID triggert, ist er auch definitiv im FS hinterlegt. (Immer mit der Meldung "Fehler würde das Aufleuchten einer Warnlampe verursachen.")

    In dem Fall hilft es wirklich nur, Fehlerspeicher auslesen und den Bimmer dann ggfs. zum Freundlichen stellen. [SPEKULATION]Hört sich für mich dem Symptomen nach, nach einem Kabelbruch an[/SPEKULATION].

    Drück Dir die Daumen, dass es nicht zu teuer wird! :top:
  • Es würde helfen zu wissen ob du nen VFL vor 09.2005 oder nen nach 09.2005 hast, ob aktivlenkung da ist oder nicht. So oder so läuft das ganze auf die ansteuerung des Servotronic-Ventils hinaus, im SGM bzw KGM kann man diesen neu anlernen bzw initialisieren. Sollte helfen wenns nicht entgültig kaput ist ;)
  • Dann ist für die steuerung der Servotronic der KGM als modul zuständig, und beim Servotronic kann nur der Ventil (meiner meinung nach) spinnen, wenn es erst beim betrieb zum fehlermeldung kommt, mal den fehler speicher auslesen und dann wenns nötig ist resetten, falls einer aus der liste bei dir in der gegend zufinden ist: e60-forum.de/thread.php?threadid=18192&sid=
  • Bei mir lag es an einer leeren Batterie, der Fehler kam ab und zu auch......Sobald ich ne neue Batterie drin hatte, war es für immer weg.

    Ich würde die Batterie über Nacht laden, und schauen obs der Fehler immernoch kommt.

    Viele Grüße
    Vlad
  • Hallo jan,

    habe genau das gleiche Problem, nur bei mir wird kein Fehler im Speicher abgelegt und es gibt auch keine Warnmeldung im BC. War jetzt schon zweimal in der Werkstatt.

    Beim ersten Mal im Rahmen der Rückrufaktion. Die haben verm. gedacht ich spinne, weil trotz 50km Probefahrt der Fehler nicht aufgetreten sein soll. Komisch war, als ich danach selber gefahren bin, trat er nach kurzer Zeit wieder auf.

    Ich bin dann zwei Tage später mit der verhärteten Lenkung in die Werkstatt gefahren und habe den Motor nicht ausgemacht, damit die sich mal ein Bild machen können.

    Das Fazit war, dass die Servopumpe ausgewechselt worden ist und wie alle sich jetzt denken können, ohne dass sich irgend etwas getan hätte.

    Habe jetzt gleich den dritten Termin und hoffe, dass dabei endlich etwas vernünftiges herauskommt. Sobald ich mehr weiß, melde ich mich wieder.

    Gruß an alle!
  • danke für die ganzen rückmeldung. merkwürde finde ich das du das gleiche problem hast jedoch kein fehler im bc angezeigt wird...

    also ich habe morgen einen termin und bin mal gespannt was rauskommt...
    ich hoffe mal das es nicht zu teuer wird - update folgt ;)
  • Original von jan
    danke für die ganzen rückmeldung. merkwürde finde ich das du das gleiche problem hast jedoch kein fehler im bc angezeigt wird...

    also ich habe morgen einen termin und bin mal gespannt was rauskommt...
    ich hoffe mal das es nicht zu teuer wird - update folgt ;)


    Das bei mir nichts angezeigt wird finde ich auch merkwürdig wenn man bedenkt, wie viele Sensoren im Fahrzeug verbaut sind. Man sollte meinen, dass zumindest alles was mit der Lenkung und den Bremsen zu tun hat hiervon wegen der Sicherheit komplett abgedeckt sein müsste.

    Nach meiner bisherigen Vorgeschichte vermute ich mal, dass die bei Dir eher zum Erfolg kommen als bei mir. Schreib bitte was es war, damit ich denen einen Tipp geben kann. Hoffe für Dich, dass es nicht allzu teuer wird.

    Schönen Gruß!
  • Hi,
    ich bin es wieder mit einem Zwischenbericht.

    Zunächst einmal habe ich folgende Infos bekommen, die nicht ganz unwichtig sein dürften.

    Es gibt drei Arten von Servolenkungen die verbaut werden.

    - hydraulische Servolenkung, rein mechanisch ohne irgendwelche elekrtrische Unterstützung.

    Diese Lenkung habe ich, daher auch keinerlei Anzeige im BC oder Fehlerspeicher. Da sie rein mechanisch ist, konnte man sich das nicht erklären, wieso wenn der Motor kurz ausgeschaltet wird, der Fehler auch weg ist.

    - Servotronic, diese Lenkung dürfte der jan haben.

    - als höchste Austattungsvariante dann die Aktivlenkung.


    Gestern Nachmittag dann den Dicken aus der Werkstatt abgeholt.

    Gewechselt wurde ein Schwingungsdämpfer und der Antriebsriemen, der u.a. auch die Servopumpe antreibt.

    Als mögliche Erklärung für den sporadisch auftretenden Fehler könnte demnach ein "Spiel" etc. in dem Antriebsriemen sein. Wenn der Antriebsriemen sich verschiebt oder schleift, wird die Servopumpe nicht richtig angetrieben und dass könnte letztendlich für die verhärtete Lenkung verantwortlich sein.

    Ich bin Laie, wenn das jemand besser erklären kann wäre es nett wenn er das hier auch tut.

    Es ist vielleicht noch zu früh abschließend etwas zu sagen, aber ich bin gestern und heute Streckenprofile gefahren, bei denen der Fehler in letzter Zeit häufig aufgetreten ist. Bislang ist alles o.K., ich hoffe es bleibt dabei.

    Was das Ganze jetzt insgesamt gekostet hat kann ich nicht sagen, da die Reparaturen innerhalb der E+ Garantie abgewickelt wurden.

    Gruß an alle!
  • leider habe ich heute noch keine Rückmeldung bekommen und wurde jetzt von einem freund draufhingewiesen, dass diese besonderes lange fehlersuche sehr teuer zu buche schlagen könnte... habt ihr damit erfahrung?
  • so neues steuergerät ist verbaut und mein dicker ist jetzt in der programmierung... alles in allem wird das wohl bei 900 € liegen

    jedoch konnte mir noch nicht versichert werden, dass der fehler damit behoben ist

    update folgt wenn ihn heute abend abgeholt habe...
  • so das ist dann jetzt wohl worst-case:

    neues Steuergerät verbaut, Fahrzeug programmiert und Probefahrt... nach ca. 20 min fahrt ist der fehler direkt wieder aufgetretten

    möglicherweise ist des neue steuergerät auch wieder hin, weil von irgendwo ein kurzschluss verursacht wird..

    münchen wurde jetzt angeschrieben, wie weiter vorgegangen werden soll und wie man den fehlerverursacher finden und behaben kann

    wir wird ganz schlecht wenn ich an die ganze sache denke :(