Rückhaltesystem ausgefallen !?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rückhaltesystem ausgefallen !?

    Airbag, Gurtkraftbegrenzer und weiss ich nochwas ist ausgefallen ... :rollen:

    kennt das jemand ?

    sonst löschen sich ja auch meist alle Fehler von allein beim Neustart aber dieses Problem ist jetzt seit drei Tagen ...

    gibt es einen Trick ? irgendwie nen Resett?

    Danke Euch und schönen Tag noch :)
  • Hallo zusammen,

    der Fehler tauchte bei mir auch vor einigen Wochen auf. Ging aber nach Neustart nicht wieder weg...
    1. Vermutung: Stecker oder Kabel der Sitzbelegung defekt. Aber: Nix gefunden.
    Fehler gelöscht.
    Nach 3 Tagen... Bing! Da waren sie wieder meine 3 Probleme.
    2. Vermutung: Software... Also geflasht, upgedatet und Steuergeräte SYNCHRONISIERT! Nicht lachen, aber das gibt es heutzutage wirklich.
    Jetzt heisst es abwarten... Ein sehr guter BMW-Mechaniker/Elektriker/Mechatroniker meinte, dass es gelegentlich vorkommt, dass eine Endstufe im Steuergerät flöten geht und damit die Signalübertragung gestört wird. Tja, und das wäre dieser Fehler dann.
    :?:
  • Habe genau das gleiche Problem,

    seit 3 Tagen kommt die Meldung das des Rückhaltesystem gestört ist......beim netten angerufen......Termin in 2 Wochen erhalten und es hies es kann vermutlich nicht an der Software liegen.....wird an nem kabelbaum lieben......an nem Gurtstrafer oder irgendein Fehler im AirbagSystem.....bin also mal wieder mit all meinen Euronen dem Freundlichen ausgeliefert und der kann mir erzählen was er will......
  • Mahlzeit!

    Ich hatte das selbe Problem (Hitparade im Cockpit mit Airbag- und Gurtrückhaltesystem-Störungsmeldungen).
    Damals mußte ein (großes) Software-Update gemacht werden, welches über die Euro+Garantie abgedeckt war.

    Gruß und allzeit gute Fahrt,
    hopeman69.
  • Na toll.
    Wie gesagt - ich hatte das selbe Problem auch.
    Damals (10 Monate her) war die Diagnose, es müsse ein SW-Update gemacht werden. Das Update wurde (im Rahmen der E+Garantie) gemacht - der Fehler war weg.

    Ich hatte damals schon die Vermutung, dass es nicht wirklich an an der Software liegt, sondern dass evtl. irgendein Sensor einen Hau hat und dass durch ein Reset zunächst die Fehlermeldung weg geht. (Das löst freilich nicht das Problem eines defekten Sensors - ist mir auch klar.) Vemutlich wird beim SW-Update ohnehin auch resettet/der Fehlerspeicher gelöscht?!

    Seit heute taucht der Fehler wieder auf!!! :angry:

    Habe die Batterie mal für 10 Minuten abgeklemmt. Die Idee war, dass durch ein neues "Hochfahren" der Fehler evtl. weg ist. Leider Fehlanzeige.

    Hat jemand einen Tipp?
    Kann man den Fehlerspeicher löschen lassen (in der Hoffnung dass dann beim nächsten Start die Meldung weg ist)? Oder kann man den Fehlerspeicher evtl. sogar selber löschen?

    Allzeit gute Fahrt!
    Gruß,
    hopeman69.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hopeman69 ()

  • Hallo zusammen.

    Also mal ein Nachtrag von mir...

    Durch die Synchronisierung der Steuergeräte ist der Fehler weg. Die BMW-Mechaniker oder Elektriker kennen das Problem und wissen wie das funktioniert.

    Wenn nix hilft das mal durchführen lassen...

    Aber dafür ist jetzt die "Niveauregulierung gestört"...
    Manchmal wünsch ich mir meinen E34 wieder. :rollen:
  • Hi hopeman,
    ja hab das vor ungefähr 3 Wochen machen lassen und seitdem ist der Fehler (erstmal) weg.
    Kostenpunkt richtet sich nach Zeitaufwand/Stundensatz Deines :) . Hab es bei mir im Rahmen eines Updates mit machen lassen und das war als Reklamation zum Glück kostenfrei.
    Denk mal zwischen 1 und 2 Stunden wird das schon dauern. Ich würde es in einer Zeit machen lassen wo nicht so viel los ist und die den Rechner zum updaten nicht ständig brauchen. Dann steht die Chance gut, dass Du es nicht voll bezahlen musst. Einfach nett nachfragen. Die Servicemeister kriegen den ganzen Tag auf die Mütze. Einfach mal ´n bissl freundlich sein und übers Wetter plaudern... ;)
  • @schnubbinger: danke für den Tipp. Leider gerate ich erst gar nicht an die Servicemeister sondern habe es mit Diplom-Service-Beratern zu tun :)

    Heute wird zunächst erstmal der Fehlerspeicher gelöscht (Das mach die "kleine Werkstatt meines Vertrauens um die Ecke"....). Das könnte ja lt. einem anderen Thread funktionieren.

    Wenn das nix bringt, dann kommt wohl die Nummer mit der Steuergeräte-Synchronisation in Frage. WELCHE Stuergeräte werden denn hier überhaupt synchronisiert?

    Was mich nervt ist, dass die Kiste halt schon mal vor 10 Monaten genau deswegen schon mal beim Händler war und er "lediglich" ein SW-Update bekommen hat. Wenn das ein bekannter Fehler ist, warum haben die Jungs dann nicht die Synchronisation vorgenommen? Jetzt ist meine E+Garantie abgelaufen und ich habe - gelinde gesagt - keinen Bock, mit den Jungs zu diskutieren ob das nun auf Kulanz/Garantie läuft, weil sie beim letzten Mal eigentlich schon die Synchronisation hätten vornehmen sollen...
  • Das mit dem Softwareupdate haben die Jungs schon richtig gemacht. Das hab ich damals auch schon machen lassen. Allerdings ist in der Zwischenzeit schon wieder ein neues Update für einzelne Steuergeräte erschienen die man mir nun aufgespielt hat. Allerdings tauchte nun der Fehler trotzdem noch auf worauf die sich noch mal intern beratschlagt haben und man die Synchr. ins Spiel brachte. Tja, und jetzt ist der Fehler weg. Wie gesagt, hat was mit den Endstufen in den Steuergeräten zu tun die mit der Zeit ihren Geist aufgeben...
    Ganz ehrlich... Ich denke darüber nach meinen wieder zu verkaufen und es mit einem neueren Modell zu versuchen.
    :?:
  • hallo, habe auch das problem. Habe vor kurzem die Reifen gewechselt vom meinem e60 bj 2004. Ich geh ins auto schalte die zündung an und siehe da "Rückhalte System gestört" Mein Auto ist nicht zugelassen und kann mit ihm nicht zum Freundlichen.
    Habe mal den Fehlercode ausgelesen über das Menu am Tacho. Im Fehlerspeicher 1 war "931dh 22002e644600"
    Könnt ihr mir helfen und mir die möglichen Uhrsachen nennen?
    BTW. ich habe die Batterie geladen weil sie sich entladen hatte... batterie habe ich auch abgeklemmt aber hat nichts gebracht. Betriebsspannung liegt bei 12.1 12.2 volt.
    Könnte es vllt. an einem Kabel liegen? Wenn ja wo liegen die?

    EDIT: Kann es auch an einer Kaputten Sicherung liegen?

    Mfg Enforc3r

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Enforc3r ()

  • Hallo, habeseit ca. einer Woche das gleiche Problem. BMW Händler hat den Fehlerspeicher ausgelesen und sagte, interner Steuergerätefehler, Steuergerät müsste getauscht werden. Fehler wäre auch nicht zu löschen.
    Bn dann zu einer anderen Werkstatt, die konnte den Fehler löschen, wohlgemerkt keine BMW-Werkstatt. Hab dann 2 Tage Ruhe gehabt und gestern abend beim einsteigen wieder die gleiche Anzeige. Hatte kurz vorher eine Flasche auf den Beifahrersitz gelegt. Sitzbelegungserkennung evtl. defekt? Kann man das Steuergerät selber resetten??
  • Ja, den Fehler kann jede Werkstatt mit einem geeignetem Tester (Bosch, Gutmann usw.) löschen. Das allein bringt aber gar nix. Wenn es ein Steuergerätefehler (Endstufe defekt o.ä.) ist tritt dieser demnächst wieder auf.
    Hier hilft nur eins. Fehlersuche...
    Dazu musst Du wohl oder übel zu BMW und den Wagen da lassen. Die können dann schauen ob es der Sitzbelegungssensor ist, eventl. ein Kabelbruch oder doch das Steuergerät ist. Sollte es das Steuergerät sein, lass sie die Synchronisation durchführen. Die Chancen stehen gut, dass der Fehler damit behoben ist.
  • mich hats auch erwischt.....

    - wagen stand 3 tage im schnee, kam nur mit unterlegen von handtüchern weg
    - zwischendrin handbremse vergessen (wer merkt schon den unterschied zw. durchdrehenden rädern und der feststellbremse...*lol*)
    - oder den kofferraum zu fest zugemacht (hatte ich irgendwo mal gelesen)

    jetzt ist das rückhaltesystem mit airbags und gurtstaffern ausgefallen...tipps aus dem internet (aktivierung durch motor ein, links lenken, rechts lenken...mittelstellung...motor aus...motor wieder an) halfen natürlich nicht....

    für tipps bin ich dankbar, ansonsten gehe ich mit meiner gebrauchtwagengarantie (noch 2.5 wochen gültig!!! immerhin) zum freundlichen..:-)