RPA im Boardcomputer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Also ich habe letztes Jahr Oktober die Winterreifen drauf gemacht und RPA neu initialisiert, es war aber noch ziemlich warm. Als die Temperatur dann von einem Tag auf den anderen schlagartig fiel kam nach ca. 3km fahrt ( Bundesstraße) dann auch die Warnmeldung "Reifendruck kontrollieren (oder ähnlich). Bin dann einfach an der nächsten Tanke ran und hab den Reifendruck gemessen, dieser war eigentlich ok, hatte sich aber zu dem Wert den ich direkt nach dem Reifenwechsel hatte, verändert. Habe dann die RPA neu initialisiert und dann war auch Ruhe. Da ich nen fauler Keks bin hab ich die immer noch drauf, das werd ich nächste Woche mal ändern und dann geb ich gern nochmal Meldung wie schnell nach dem Wechsel ohne neu Initialisierung die RPA sich meldet bzw. bemerkt das sich da was geändert hat.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerBjoern ()

  • Original von uli07
    Sicher kann das mit 1,5 Bar sein, dann dürfte aber etwas nicht stimmen.

    Kann sein mit dem Unterschied von Normal und Runflat

    Drucksensoren?
    Bei meinem Auto wird das über die ABS-Sensoren abgefragt und das geht sehr genau bei der kleinen "Verzahnung".

    Gruß Uli07


    Bei mir waren Runflat drauf....klingt da aber auch plausibel das die RPA erst bei einem eher großen Reifendruckverlust
    ne Meldung gibt....
  • Original von DerBjoern
    Also ich habe letztes Jahr Oktober die Winterreifen drauf gemacht und RPA neu initialisiert, es war aber noch ziemlich warm. Als die Temperatur dann von einem Tag auf den anderen schlagartig fiel kam nach ca. 3km fahrt ( Bundesstraße) dann auch die Warnmeldung "Reifendruck kontrollieren (oder ähnlich). Bin dann einfach an der nächsten Tanke ran und hab den Reifendruck gemessen, dieser war eigentlich ok, hatte sich aber zu dem Wert den ich direkt nach dem Reifenwechsel hatte, verändert. Habe dann die RPA neu initialisiert und dann war auch Ruhe. Da ich nen fauler Keks bin hab ich die immer noch drauf, das werd ich nächste Woche mal ändern und dann geb ich gern nochmal Meldung wie schnell nach dem Wechsel ohne neu Initialisierung die RPA sich meldet bzw. bemerkt das sich da was geändert hat.


    Also, hab letzte Woche dann mal die Reifen gewechselt, die RPA danach absichtlich nicht neu initialisiert. Nach ca. 3km fahrt, kam dann die erwartete Meldung "Reifendruck prüfen". Im stand dann neu initialisierung angestoßen und weitergefahren. Status steht nun wieder auf Aktiv und ruhe ist.

    Ich denke die RPA braucht diese ca. 3km um halt wirklich nen Unterschied festzustellen.

    Dazu auch aus BMW.com
    Reifen Pannen Anzeige (RPA).

    Die Reifen Pannen Anzeige (RPA) zeigt Ihnen einen übermäßigen Druckverlust in einem Reifen rechtzeitig an und beugt damit weiteren Reifenschäden und Sicherheitsmängeln vor. Das elektronische System meldet sich bei einer Reifenpanne über eine Warnleuchte im Cockpit sowie modellabhängig über ein akustisches Warnsignal.

    Bei einem Reifenfülldruckverlust verringert sich der Radius eines Reifens und damit auch sein Abrollumfang. Als Folge erhöht sich die Raddrehzahl des betroffenen Reifens.
    Die RPA erfasst die Raddrehzahlen über die Raddrehzahlsensoren des ABS und stellt einen Vergleich der einzelnen Räder zueinander und der Durchschnittsgeschwindigkeit her.
    Somit erkennt die RPA einen Reifenfülldruckverlust nur, wenn sich ein Reifen anders verhält als die drei anderen. Gleichmäßige Druckverluste in zwei, drei oder allen vier Reifen (natürliche Diffusion) werden nicht erkannt, das heißt, der Reifenfülldruck muss wie bisher regelmäßig kontrolliert werden. Für eine korrekte Funktion muss die RPA initialisiert werden.
  • das PROBLEM kenn ich zu gut :/
    bei meinem e60 520i bj.2004
    zeigt sich schon das PROBLEM mit Reifendruck seit dem ich in vom Verkäufer vor die tür gestellt bekommen habe (wollte mir seine Kennzeichen nicht überlassen und stellte ihn mir 1tag später vor die tür "um seine Kennzeichen wieder mitzunehmen... usw usw usw)

    nun KURZ VARIANTE
    im tacho das Symbol mit dem Reifen & Ausrufezeichen, im ccc Prof. Navi (was nachgerüstet wurde) der typische Hinweis Reifendruckverlust und das zurücksetzen über Luftauffüllen & im Navi über RDC auch schon seit Wochen 1000x probiert "es ist nur grau hinterlegt und lässt sich NICHT ANKLICKEN" und selbst FEHLERAUSLESEN über OBD2 ergab nix bzw wurde da kein Fehler erkannt zum löschen :S

    kein plan was ich jetzt noch tun könnte ?(

    jemand von euch ein Hilfreichen rat ???

    glg. aussen RuhrPott derMicha :trinken: